Player Resource Consortium

 

Author Topic: merger!!  (Read 1899 times)

0 Members and 1 Guest are viewing this topic.

February 10, 2014, 01:38:16 PM
  • Adept
  • *
  • Posts: 7
  • Karma: +0/-0
  • New Member
    • View Profile

i downloaded and installed the dnd 3.5 rules override setup . however i read that its not compatible  with prc. how can i get a override version of prc so i can attempt to merge the 2 to work together. i also plan on trying to merge any races  and classes listed on nwvault to this big marge as well!!


February 10, 2014, 06:46:18 PM
Reply #1

i downloaded and installed the dnd 3.5 rules override setup . however i read that its not compatible  with prc. how can i get a override version of prc so i can attempt to merge the 2 to work together. i also plan on trying to merge any races  and classes listed on nwvault to this big marge as well!!

Just extract the appropriate files from the PRCs hakpacks?
HEATSTROKE